home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / sys-devel / autoconf-wrapper-3-r1 / autoconf-wrapper-3-r1.ebuild < prev    next >
Text File  |  2005-10-13  |  811b  |  29 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-3-r1.ebuild,v 1.9 2005/08/03 16:24:28 ferdy Exp $
  4.  
  5. DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
  6. HOMEPAGE="http://www.gentoo.org/"
  7. SRC_URI=""
  8.  
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc-macos ppc64 s390 sh sparc x86"
  12. IUSE=""
  13.  
  14. RDEPEND=">=sys-devel/autoconf-2.59-r6
  15.     ~sys-devel/autoconf-2.13"
  16.  
  17. S=${WORKDIR}
  18.  
  19. src_install() {
  20.     exeinto /usr/lib/misc
  21.     newexe ${FILESDIR}/ac-wrapper-${PV}.sh ac-wrapper.sh || die
  22.  
  23.     dodir /usr/bin
  24.     local x=
  25.     for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
  26.         dosym ../lib/misc/ac-wrapper.sh /usr/bin/${x} || die
  27.     done
  28. }
  29.